Back
Maintenance

Schedule Maintenance
Completed 8 Mar at 10:00am PST.
cloud.darcy.ai
api.darcy.ai
backend.darcy.ai
Completed
Maintenance completed
Posted
8 Mar at 10:00am PST.

Started
Edgeworx is upgrading Darcy's infrastructure so we can make sure you and our other users are able to continue developing your edge and AI projects. This will occur on Wednesday, March 8th, 7:00 AM PT - 10:00 AM PT. During this maintenance window it is strongly advised you do not push any changes to your projects.
Posted
8 Mar at 07:00am PST.